Есть вопросы? Звоните! +38-068-818-08-83 Есть вопросы? Звоните!

WhatsApp не будет работать на смартфонах с устаревшим ПО

Изображение WhatsApp не будет работать на смартфонах с устаревшим ПО

В 2017 году мессенджер WhatsApp не будет функционировать на смартфонах с устаревшим программным обеспечением. О данном информирует The Daily Express, со ссылкой на создателей проекта.

Сервис WhatsApp не будет доступен для iPhone 3GS, мобильных устройств Windows Phone 7 и для смартфонов с операционной системой Android версий 2.1 и 2.2.

По словам разработчиков, устаревшие гаджеты не смогут поддерживать способности, которые в будущем будут появляться в мессенджере.

Поддержка WhatsApp на платформах Blackberry OS, Blackberry 10, Nokia S40 и Nokia Symbian S60 была продлена до 30 июня 2017 года.

Оставьте свой комментарий
Наверх

Получить консультацию

*

*

*



×